Is CVE-2022-0543 patched on this host?

/static/assets/linux-logo.svg
CVE-2022-0543 is a Lua sandbox escape in Redis that may result in arbitrary code execution. This TTP exploits the vulnerability via a specially crafted Redis client command. Patching CVE-2022-0543 is essential because an unauthenticated user may exploit this vulnerability to run arbitrary code on the system.
locked
View Command

To view this TTPs command, you must be logged in with a professional or enterprise license.

Login

Test this TTP

Download Operator (1.7.0)