Is CVE-2022-35914 patched on this host?

GLPI versions before <= 9.5.8 and <= 10.0.2 are vulnerable to HTMLAWED. This TTP attempts to perform unauthenticated remote code execution on the GLPI server by submitting a specially crafted HTTP request. It is important to patched GLPI to prevent attackers from running arbitrary code on the system.
View Command

To view this TTPs command, you must be logged in with a professional or enterprise license.


Test this TTP

Download Operator (1.7.1)
Test this TTP using one of our Operator chains
Is CVE-2022-35914 patched on this host?


A TTP that exploits CVE-2022-35914 in GLPI HTMLAWED